PDA

View Full Version : maXBimmer.com Icon - Admins Note (pic)


coolhand
02-03-2006, 06:33 AM
This has been bothering me for quite some time and I'm pretty sure it's a simple fix. The white border around the emblem should be made clear not white. It also makes the site look uncomplete to me atleast.

http://www.maxbimmer.com/forums/attachment.php?attachmentid=57037&stc=1&d=1138962530

koncise
02-03-2006, 07:32 AM
this stops me from sleeping at night....





:)

///eP
02-03-2006, 08:47 AM
thats simple, someone imported the bmw logo with the white background still attached to it; you have to take it to photoshop, select the white background, and delete it. Problem solved no white border to be seen of ever again. hope this helps.

///eP.

Justin e36
02-03-2006, 01:41 PM
This has been bothering me for quite some time and I'm pretty sure it's a simple fix. The white border around the emblem should be made clear not white. It also makes the site look uncomplete to me atleast.

Change your button backgrounds to white. :)

propr'one
02-03-2006, 02:05 PM
in firefox and opera (depending where im @) the background is always white. If it were another colour, it would look bad for ME. since:
Me > you

sorry, nodice:)

Quack
02-03-2006, 05:10 PM
this stops me from sleeping at night....





:)


lol :D

felixthecat1
02-08-2006, 07:23 PM
lol omg windows sure went with a firefoxish look didnt they?

Justin e36
02-08-2006, 07:52 PM
lol omg windows sure went with a firefoxish look didnt they?

no, microsoft went with an opera-ish look.

BMWF1
02-09-2006, 06:12 PM
i don't think there should be a BMW logo there....its not a website affiliated with BMW Trademarks