PDA

View Full Version : e36 problem car stalls


euro*
11-24-2005, 05:25 PM
last night i switched my intake to stock and front bumper to get ready for winter, and then this morning my car started up no problem but then i was jus waiting to warm up the engine a bit when it stalled didn't think of it to much so i started it up again. took off to work, then it stalled at every red light i got to, and on the way home i noticed when i rev up the rpms they would drop after 40000 rpm.

has anyone had the same problem, i think it could be my o2 sensor, anyone know 4 sure, Thanks

Justin e36
11-24-2005, 08:34 PM
Vacuum leak. Your new intake wasn't installed properly.. one of the clamps can be loose, the rubber elbow has a crack in it, or the bottom of isn't on securely. It is also possible that your MAF connector isn't on properly.

J

bmdbley'sBro
11-25-2005, 09:18 AM
Vacuum leak. Your new intake wasn't installed properly.. one of the clamps can be loose, the rubber elbow has a crack in it, or the bottom of isn't on securely. It is also possible that your MAF connector isn't on properly.

J
all good suggestions...

also the Idle control valve, Icv may have decided to get squirly..?
I just removed mine recently & cleaned it out with some solvents, it was very dirty.
wasn't that hard to get out.

Im always amazed at how dirty stuff gets (throt body butterflies, icv)
from all the emmisions sstuff dumping dirty exhaust smoke, blo by, etc back into the intake.

so, euro try any of justins ideas yet?

dave328i
11-25-2005, 01:29 PM
... then it stalled at every red light i got to, and on the way home i noticed when i rev up the rpms they would drop after 40000 rpm.



40,000 rpm :eek:

euro*
11-25-2005, 08:12 PM
update i switched my chip and now the car doesnt stall but sounds like it's back firing a little bit , could be igintion coils! justin i also tought that cause it has happend to me in the past but i checked really good and evrthing is connected

euro*
11-26-2005, 02:11 PM
i jus found out that it's my igiton coils, if anyone has coils for a 95 318i
let me know. Thanks!

Justin e36
11-26-2005, 10:09 PM
I can have some ignition coils for you on Monday.
How many do you need?

euro*
11-27-2005, 01:53 AM
it's koo man i'm getting them too, the 95 came with a coil pack module, I would have to replace all four. ps how much?

euro*
11-28-2005, 11:37 PM
shit i picked up some igition coils and still the problem occurs, it actully has more backfiring from the exhust and intake. it's wierd, can it be a bent valve?

euro*
11-29-2005, 06:43 PM
Problem FIxed!

Justin e36
11-29-2005, 07:43 PM
... what was the problem?

digiital
11-29-2005, 07:47 PM
ya, you say yaaaaaa fix, but no details!? Thats like watching a 4 hr movie and then the power goes out and you can see the end...... seeeesh

Justin e36
11-29-2005, 08:25 PM
ya, you say yaaaaaa fix, but no details!? Thats like watching a 4 hr movie and then the power goes out and you can see the end...... seeeesh

that could only mean that it was something silly... like the car was out of gas. :)

propr'one
11-29-2005, 09:11 PM
lol. or the car was out of oil

Alizay
11-30-2005, 02:43 PM
Dammit Euro... even i wanna know what happened now!!...
C'mon bud, what was the issue??

euro*
11-30-2005, 05:59 PM
sorry guys , it's so gay but when i installed the coils i pluged the spark plug cables wrong *drink* and yes i was high. i started stressing cause i thought it was a bent valve :D

propr'one
12-01-2005, 01:11 AM
i've met carlos like 5 times to pick up random shit, buy stuff, etc. po-thede

:D

who cares as long as valves aint bent*th-up*

euro*
12-01-2005, 05:53 PM
*th-up* ps dude u still gotta show me how to rest my oil inspection. i've tried it but i guess on the obd1 cars there are male pins not female like the the obd2 models

propr'one
12-01-2005, 06:24 PM
From what i know its the same thing, just short out the male pins instead of female. We can probably run it sometime. If there are still meets at la paloma on fridays i'd be down for trying it there