PDA

View Full Version : bad rear light sensor gone crazy or driving me crazy,


zzzreyes
11-05-2005, 04:37 PM
yesterday the pannel started telling me that there is a light problem at the back, the rear passenger indicator is on. I have looked at all the rear break lights and they seem to be fine, I have even gone as far as taking the pannel out and checking each bulb individually to see that they are working...

Has anyone had this problem before?

Is there another light taht might be causing this?

BMVV
11-05-2005, 08:27 PM
Check the 3rd brake light. The one in the back window. It uses the same warning light as one of the tail lights.

windwagen
11-05-2005, 09:59 PM
My buddy had intermittent problems like this on his 540. All the lights were working. He finally broke down and was going to replace all the bulbs with OEM. But the parts guy at T&C stopped him and gave him a single OEM bulb for free. Problem solved.

Funny thing is that my 540 doesn't mind crappy tire bulbs.

zzzreyes
11-06-2005, 03:38 PM
I bought a new bulb for the centre one and that seem to have fixed it. I am just getting to know my new baby, I hope it wont be picky, because out here in the boonies (sudbury) there aren't that many doctors for him!

crusher
11-10-2005, 07:47 PM
I have the same problem on my e34.. The break curcuit sensor will complain on the dask and if you check the lights they're all fine ugh..

PS: Post some pics of your 5er

zzzreyes
11-11-2005, 08:02 AM
Ok, I guess there really was a problem after all, now I have broken the housing where the light sits (back centre brake).

I am going to call the stealer to find out how much this part is... :( my mechanic said dont be surprize if they try to get you for close to 100 bones for it! I hope he is just trying to scare me


pics of the new baby
http://www.efficiency.ca/baby.jpg

crusher
11-11-2005, 08:23 AM
ouch.. good luck on the price

btw, sweet ride.. I taught 2001+ 5 series came with angel eyes? I might be wrong

zzzreyes
11-12-2005, 10:37 PM
but for the non BMW enthusiast this is a complete mistery to them... anyhow... the beast is a 1997 from Texas never seen winter with 90kMiles...

Angel eyes look really cool! wonder how much of a pain in the ass is to get them on my car? if it behaves by next year this time, I might buy them :D

crusher
11-13-2005, 12:00 AM
but for the non BMW enthusiast this is a complete mistery to them... anyhow... the beast is a 1997 from Texas never seen winter with 90kMiles...

Angel eyes look really cool! wonder how much of a pain in the ass is to get them on my car? if it behaves by next year this time, I might buy them :D

They are plug and play which you have to get the two headlight housing. I'm pretty sure some of our e39 guys already did this so just ask around *th-up*

e24_635csi
11-13-2005, 08:58 PM
ive got the same sort of problem on my e28. It always says my lisence plate light is out, but it isnt.. If I could afford a E39, id jump all over one, well itd have to be a 540/6 or an M5.. maybe thats why i still drive my E28.

Matt