PDA

View Full Version : Bought a new Car....Toubles already


Zim Zimma
09-29-2005, 09:05 PM
Well heres the story.

As per a previous agreement my dad boughtme a 1998 328is on monday. 165k everything seemed fine, had it inspected etc. The clutch fan was said to have been new. Drive home everything fine until the last like 100ms when i heard a loud crack and then heard several pieces falling out from the engine bay.. Sure enough the clutch fan had rubbed up against the clutch fan frame ( the circular guide around the fan). All the spindles were missing the rad had been punctured coolant leakin everywhere. So now we have to get this leaky car 50kms back to the dealership ( Bmw parkview) in which it is serviced.( the guy who sold us the car works there). Anyways a few bottles of leak stopper and even more bottles of coolant and water we make it there. a day and a half later and shes ready to go.. New clutch fan the clutch fan plastic guide module or whatever it is is clipped back tighter as to make sure it doesnt get in the way... New rad new rad hose line etc. After agreeing to pay for a bit of the cost we leave for home.. Everything is good. Until once again the last 1km this time.. I decide to open it up, its warm been driving on the highway all the way home why not gun it a little bit. FLoor it shift to second CRACK followed by the sound of pieces fallin out of the engine bay again. SUre enough the clutch fan is broken again, the rad is banged up but not leaking (thank god)..


But this is what i ask. Has anyone had similar problems or have any idea what may be causing this....somehow the clutch fan is touching its surrounding plastic barrier and being destroyed. I thought of the possibility that the engine might be sliding foward a bit causing it to hit?
( mounts loose or wornn??)..

any help would be GREATLY appreciated...cuz right nowmy dad and i feel ripped off and very frustrated.

Mystikal
09-29-2005, 09:45 PM
Completely shot mounts would do that.

thinair
09-29-2005, 10:12 PM
Like Jay mentioned, check your mounts.

To prevent this from happening again, do the fan delete mod.
http://www.understeer.com/fanclutchmod.shtml

I did this about 2 years ago, no issues yet.

mpower1226
09-30-2005, 01:08 AM
it could be the broken engine mounts so that when you drive hard the engine shifts and touches other parts. It happened to me at the track and the car was overheating because the fan couldnt work properly.