PDA

View Full Version : Engine running cool


ara325
03-06-2005, 02:48 PM
Hey, I just noticed yesterday and today that my engine is not reaching normal operating temp. It passes the 1/4 mark, but ends up between 1/4 and 1/2, however it is more skewed to 1/4 rather than halfway. I have < 5 k kms on a new thermostat. Could there be another PITA causing this issue?

Any help would be appreciated *th-up*
thx,
Ara

Mitch555
03-06-2005, 03:22 PM
Hey, I just noticed yesterday and today that my engine is not reaching normal operating temp. It passes the 1/4 mark, but ends up between 1/4 and 1/2, however it is more skewed to 1/4 rather than halfway. I have < 5 k kms on a new thermostat. Could there be another PITA causing this issue?

Any help would be appreciated *th-up*
thx,
Ara

What kinda thermostat did you buy? Sometimes some thermo's don't work too great with some cars. Also check to see if anything is loose.

ara325
03-06-2005, 03:30 PM
What kinda thermostat did you buy? Sometimes some thermo's don't work too great with some cars. Also check to see if anything is loose.

i dunno, OEM thermostat...it was fine when it was like -39, but now that it's only like -5, it's not hitting normal temp.

check to see if what's loose? rad hoses, connections etc...

paul christians
03-06-2005, 04:06 PM
there is 2 of them 145 to 180 i thick..........

ara325
03-06-2005, 06:12 PM
i'm gonna check my Bentley...i dunno why i didn't do that in the first place.

Gamite
03-06-2005, 07:18 PM
u check your fan clutch?

ara325
03-06-2005, 10:10 PM
u check your fan clutch?

not yet...the snow hasn't let up since noon.

Pawel_11_11
03-06-2005, 10:30 PM
its most likely your thermostat! I had similar prob, and some of them dont like to adapt to work, make sure your gaskets are well alligned and that the bolts are properly torqued. Also check and see if you have constant flow of antifreeze when your car is still cold. When you start your car in the morning your thermostat should be closed to allow your engine to warm up, if you open the antifreeze cap and look inside you should be able to see if the fluid is flowing throughout the system. I had similar probs with my e36, and I went through 2 thermostats before I got it heating properly

BMWF1
03-07-2005, 04:44 PM
mine runs hot you wanna swap :D

blacknblue-e30
03-07-2005, 05:31 PM
I just had this problem, car would be at 1/4 when it was -26 a month ago, and still the same 0 degrees the other day, I had the wrong thermostat set to the incorrect temp., i got the right one now, and its where it should be. Just dont leave it till the summer, driviing around in low temps with the car not heating up to normal temps obvoiusly isnt good for it.

SebSter
03-07-2005, 11:17 PM
i have the same problem, just changed the thermostat maybe a month or two ago with one i bought from the dealer, and still doesnt heat up any more. I dont see why the dealer one would be set to the wrong temp, any other problems to look for?

Gamite
03-07-2005, 11:39 PM
seb, check fan clutch.

SebSter
03-08-2005, 12:12 AM
seb, check fan clutch.

Thanks, will check it out when the weather warms a little.

Gamite
03-08-2005, 12:16 AM
u could probably go check right now, just run the car till its warm, and try to spin the fan, if it doesn't spin freely, then its the clutch.

SebSter
03-08-2005, 12:21 AM
allright maybe ill give it a look tomorrow if i have some time, thanks again.

ara325
03-08-2005, 02:54 PM
u could probably go check right now, just run the car till its warm, and try to spin the fan, if it doesn't spin freely, then its the clutch.

are you talking about spinning the fan on the outside of the rad?

Gamite
03-08-2005, 03:10 PM
its the big fan that's attached to your engine.

ara325
03-08-2005, 04:46 PM
its the big fan that's attached to your engine.

otay, but if the engine's running, won't the fan be spinning already?

SebSter
03-10-2005, 01:01 PM
i just checked it, fan is spinning freely, doesn't seem to have any obstructions or anything... what else could the problem be?

BMW BMXer
03-10-2005, 02:38 PM
My car used to do that really bad, just stay in 1/4 all the time.

Now I changed the thermo stat gets a little hotter, but not much. Fan spins fine. I just dress warmer and dont use the heat :P

ara325
03-10-2005, 02:51 PM
i just checked it, fan is spinning freely, doesn't seem to have any obstructions or anything... what else could the problem be?

dumb question...do you check it while the motor's off...after it's been warmed up?

Gamite
03-10-2005, 02:55 PM
yea, I guess I shoulda mentioned that u turn the engine off and then check the fan

SebSter
03-13-2005, 12:49 PM
^ What exactly am I supposed to look for? How do I know if it needs to be replaced?

blacknblue-e30
03-13-2005, 04:00 PM
I dont think the fan has anything to do with it does it? the fan is there to cool the engine down, why would it make the car run cold?

SebSter
03-13-2005, 05:52 PM
I figure the problem would be that if the fan didn't work the computer would overcompensate by allowing too much coolant into the engine (same idea as a faulty thermostat)? I really have no idea though, I just wanna find a fix soon, I have a feeling this is costing me tons on gas.