PDA

View Full Version : e46 330i '01 missin on satrt up


BadBoy330
09-28-2004, 04:37 AM
i currently own a 2001 330i and the prob is if i leave the car to stand for a couple of weeks it tends to have an irratic idle on start up. kinda like how a car wit modified cam shafts idle! any suggestions other than "drive the car more regularly"? o btw is it normal for a 330 to use a bit of oil?

jmalixi
09-28-2004, 01:15 PM
Do you leave it for a couple of weeks with a full tank of gas? I'm just guessing that condensation is the culprit.

I don't have a 330 but I have heard that using up a bit of oil is fairly normal.

330i CDN
09-29-2004, 05:24 PM
Mine uses a bit of oil. I think in the dead of summer in about 8k it used a litre, with a lot of stop and go driving. I don't believe that at that rate there's anything to be worried about.

Moocamooca
09-29-2004, 05:25 PM
That is normal. Even for couple of days it will idle rough at first.

BMW_M52_M20
09-30-2004, 05:42 PM
Yep, my dads car does that as well, but does settle back to normal afterwards.....

Gianpaolo_E46
09-30-2004, 06:27 PM
damn u...u stole my avtar! lol ...yea esp for new cars they'll use some oil

BadBoy330
10-01-2004, 08:21 AM
lol...sorry dude! but i think its just too cool. if u want i can remove it? its just that i have a 98 civic v-tec and a beemer so its kinda ironic for me!

BadBoy330
10-01-2004, 08:23 AM
thnx 4 the info guys! much appreaciated!!! atleast now i can have some peace of mind! btw if u plan takin ur cars for a service always remove the torch from the cubby hole! app. its a common item to be "removed" from cars brought in for services. *smoke*