PDA

View Full Version : couple of questions


ian
07-01-2004, 10:31 PM
okay, so i got a few questions, here goes:

(i own an 84 325e by the way)

1. how does one set the OBC in the dash? the little SET/RES button is a joke i think.... i can't set the date, time.. anything.

2. my horn doesn't seem to want to function. i can hit the horn on the steering wheel, and it'll beep once, then never again. if i wait a few minutes, it'll repeat this process. i checked all the wires i could find, even tore the steering column apart. i thought it might be a grounding problem, but can't find it. any suggestions?

3. soundproofing my trunk, anyone have any experience with Dynamat?

i hope that someone can answer some of these, if not all of em!

paul christians
07-01-2004, 10:48 PM
use the spray on ???

ian
07-02-2004, 12:00 AM
im actually tearing out the trunk lining in a week and laying Dynamat down, i was just wondering if anyone had any feedback as to how well it works.

AmaRu
07-04-2004, 01:55 PM
a friend of mine dynamatted the trunk of an old cutlass running 2 12" type R's and an american pro amp....no rattling once so ever very clean bass...do it

ian
07-04-2004, 06:27 PM
put it in today, and wow, what a difference. thanks guys.

SebSter
07-04-2004, 09:47 PM
for setting the clock and stuff, theres a little button in the bottom left corner that you have to push in with the tip of a pen or something skinny

when youre on the clock and press that, you can set the time and everything, then press it one more time and youre set

kylebes1
07-04-2004, 11:27 PM
horn prob could be bad relay. I'll check to see which it actually is.

ian
07-08-2004, 10:35 PM
thanks for the help guys! it all works cleanly now.