PDA

View Full Version : No email notification...??????


ROBM3
05-06-2004, 04:08 AM
I havent been receiving email notifications when someone replies on a thread for a few days now....
I looked in my usercp profile and it it checked "yes"

any problems ?? :( :confused:

ROBM3
05-06-2004, 08:02 PM
??????? :(

Kal
05-06-2004, 08:49 PM
r u replying in 'quick reply'?

u have to click subscription on the far right ... it should be set by default but we had a thread about this and people were annoyed buy the email notifcations

i still think it should be clicked by default and if u dont want email notification .. u can unclick it..

ROBM3
05-09-2004, 06:45 AM
no..I dont use quick reply, and all my check things are in 'yes' :(

ROBM3
05-09-2004, 05:18 PM
:(

///Milk
05-11-2004, 05:09 AM
take a screenshot of ur settings
PM me wen u post it

ROBM3
05-11-2004, 05:19 AM
ok

Lennon
05-11-2004, 05:20 AM
I haven't been getting them for ages now either, I just thought its cause Max is messed up again or something, your not alone Rob.

Quack
05-11-2004, 05:41 AM
Lennon is right, they are in the middle of a server change so things are messed up

Justin e36
05-14-2004, 09:38 PM
yep.. same here... stopped getting thread replies maybe a month ago now. I still get emails for PM's though.

A~G
05-26-2004, 07:09 AM
Mine isn't working either... for a few months now.

ROBM3
05-27-2004, 02:26 AM
STILL NOT WORKING !

burnhard88
06-02-2004, 03:09 AM
same... i don't get e-mails for threads... only for pm's...

*uzi*

Justin e36
06-03-2004, 01:40 AM
do moderators check this section?

Lennon
06-03-2004, 02:11 AM
Originally posted by Justin e36
do moderators check this section?

Ha, doesn't look like it does it.

burnhard88
06-04-2004, 04:15 AM
i miss my reminders... helps me remember where every thread is... would make it alot easier on my simplistic mind...

*uzi*