PDA

View Full Version : OBC Temp sender


BimmerKris
04-07-2004, 02:27 AM
if i don't fix this i'm gonna explode. it's not -30 out no matter what what the OBC says. I can't find it anywhere in a manual. does anyone know where the sender is.

bmwm5lover
04-07-2004, 02:40 AM
i got the same problem LOL

BladeRunner
04-07-2004, 05:41 AM
I would like to know to, want start adding OBC....

Spaz
04-07-2004, 08:58 AM
well either the sensor is mess up or the wires right by the connector to the sensor are badly corroded. the sensor is at the lower left hand of your spolier/valance in the front, looks like a cone.

chromius
04-07-2004, 09:16 PM
Its right inside the brake cooling duct on the drivers side of the car. I had the same problem, and when I looked the whole brake cooling duct was gone, and just the loose connector for the temp sender was left. its like $50 to replace with a new one or you can probably find one on E-bay for cheap.

BimmerKris
04-07-2004, 09:18 PM
nice

Spaz
04-08-2004, 01:29 AM
Originally posted by chromius_e30
Its right inside the brake cooling duct on the drivers side of the car. I had the same problem, and when I looked the whole brake cooling duct was gone, and just the loose connector for the temp sender was left. its like $50 to replace with a new one or you can probably find one on E-bay for cheap.

actaully depends on what type of spolier you have!

e30bim
04-10-2004, 05:45 AM
I have an extra temp sensor avail if you need, i tested it and it works perfect. I can let it go for 10 bones if that is fine with you.

miafori
04-10-2004, 07:43 PM
In 86s, it should be in the behind of the front (bottom) spoiler.

BimmerKris
04-11-2004, 04:25 AM
still ahvent found it, but i'll keep looking