PDA

View Full Version : [Bestmotoring] Downloads


E36_M_Power
03-05-2004, 11:53 PM
http://auto.joins.com/upboard/pds/p...ge_2WDvs4WD.asf
http://auto.joins.com/upboard/pds/pdst/534.mpeg
http://auto.joins.com/upboard/pds/p...Na_vs_Turbo.asf
http://auto.joins.com/upboard/pds/p...s_JDMSports.asf
http://auto.joins.com/upboard/pds/p...Car_Race_2.mpeg
http://auto.joins.com/upboard/pds/p...dena_track.mpeg
http://homepage.mac.com/eriktoh/.cv...ti.WMV-link.WMV
http://auto.joins.com/upboard/pds/p...ukubaBattle.asf
http://auto.joins.com/upboard/pds/p...c-Challenge.asf
http://rasterwerks.com/vid/BestMoto..._Battle.avi.zip
http://auto.joins.com/upboard/pds/pdst/blitz-a.asf
http://www.runeb.org/www_docs/Jexot...20vs.%20evo.mpg
http://auto.joins.com/upboard/pds/p...NurburgRing.asf
http://auto.joins.com/upboard/pds/p...rcar_Battle.asf
http://auto.joins.com/upboard/pds/p...onusFootage.asf
http://www.gtrcentral.com/movies/da...3.07_Part08.avi
http://www.gtrcentral.com/movies/da...R34_Skyline.mpg
http://www.runeb.org/www_docs/Jexot...-NSX-R_race.mpg
http://auto.joins.com/upboard/pds/p...geShowdown2.asf
http://www.pitstopcafe.it/s2k/video...kuba_Battle.avi

NightSmk
03-06-2004, 05:58 PM
Thx man! but the links with "..." in it are not working.
Can you fix it?

E36_M_Power
03-07-2004, 03:54 AM
I tried every links, which one is not working?

http://homepage.mac.com/eriktoh/.cv...ti.WMV-link.WMV this one?

cheffy
03-07-2004, 04:00 AM
that one is not working either... if you put your mouse over it... you'll see that the link contains "..."

u need to copy and paste the link from the properties section.
Right click on the actual link and goto properties and then copy the link from there.

V-Thang
03-07-2004, 04:09 AM
yo fix the links! you gotta add them as a URL, dont just copy and paste them cuz it will add the ... to them

E36_M_Power
03-07-2004, 04:49 AM
If you use Flashget it will be fine

cheffy
03-07-2004, 06:00 AM
listen to v-thang....

and using flashget won't work... cause the link in itself has dots in them... it is not really the FULL correct address.

:(

theblue
03-08-2004, 05:52 PM
Originally posted by V-Thang
yo fix the links! you gotta add them as a URL, dont just copy and paste them cuz it will add the ... to them


when you cut and pasted from some other car forum you just copied the text from the post and not the real links....

you need to go back and get the whole links if you want it to work.