PDA

View Full Version : Coolant on drivers side floor


bmdoubleya
02-29-2004, 06:15 PM
:eek: Just started the car up for the first time in months fired right up.

My buddys 325i leaks alot from under the steering colum for about 2 years now and he has had no problems. My car just had a little drop that came from under the side of the console and down the tranny wall. ???? I cant smell any coolant and every thing still works heater wise. Do I have any thing to worry about here??



:confused: Also about 2 weeks after I stored my car I lost clutch presure thought my slave cyl went But today when I started my car for the first time in two months the clutch is working perfectly??? wtf

Thanks

BMWE30
03-01-2004, 12:13 AM
Sounds like your buddy has a busted coolant flow hose somewhere behind the dash. How is that not a problem? :confused: Any leak of any fluid is usually a bad thing. Anyway...sounds like you have a busted coolant flow hose or leaky heater core. Turning your TEMP knob to blue all the way at the bottom shuts off the flow to the heater core. Wait a bit and if its still leaking you've got a bad seal or busted hose. If it stops after awhile with the TEMP know on the lowest blue setting, you got a busted core. I'm pretty sure I'm correct on this, right guys?

BladeRunner
03-01-2004, 03:32 AM
yeah something on my car was leaking fluid for a while. If i remimber correctly my mechanic said it was brack fluid. better get it before it gets to bad man. mine f***ed my carpet up because we put it off for a while. also you never know what adverse things it could be doing to your floor-pan or is it floor-board?:confused:

lvan
03-01-2004, 04:01 AM
is it posible that hoses are kinda more loos ans the leaks are dropin. Lets say you bring the car in warm place and if the car was in cold before hosses will kinda get loose. YOu know how some metals can react in hot or warm. Myabe u got that problem..

bmdoubleya
03-01-2004, 04:13 AM
Originally posted by BladeRunner
yeah something on my car was leaking fluid for a while. If i remimber correctly my mechanic said it was brack fluid. better get it before it gets to bad man. mine f***ed my carpet up because we put it off for a while. also you never know what adverse things it could be doing to your floor-pan or is it floor-board?:confused:

I have no carpet anybody got a clue about the clutch thing??

crazyvadim
03-01-2004, 06:46 AM
Originally posted by bmdoubleya
:eek: Just started the car up for the first time in months fired right up.

My buddys 325i leaks alot from under the steering colum for about 2 years now and he has had no problems. My car just had a little drop that came from under the side of the console and down the tranny wall. ???? I cant smell any coolant and every thing still works heater wise. Do I have any thing to worry about here??


Thanks

Sounds like a heater hose is leaking or the heater core.

crazyvadim
03-01-2004, 06:48 AM
Originally posted by bmdoubleya



:confused: Also about 2 weeks after I stored my car I lost clutch presure thought my slave cyl went But today when I started my car for the first time in two months the clutch is working perfectly??? wtf

Thanks

It happens,just wait and see if you lose pressure again.

beammer12000
03-01-2004, 07:58 AM
no that sounds like the heart core that is going get it change fast or you will burn your leg or someone eles thats bad news

bmdoubleya
03-01-2004, 03:18 PM
Can the core explode though if the dial is all the way cold in the blue I mean??? Cause like I said my buddy has not fixed his problem for years


THIS SUCKS:huh?: :(

BladeRunner
03-04-2004, 12:22 AM
Well I started by just removing my cluster to replace bulbs and maybe batteries while its out. Then I noticed that my carpet was wet. I wasn't planning on removing my removing the dash but now i will. I've noticed that I need some new sealant here and there.

Oh yeah anyone know anything about a tube running down behind the front speakers? What is this tube used for?

I've located a hose behind the glove box I think it may be the coolant hose.

BladeRunner
03-05-2004, 11:20 PM
oh yeah theres also a hose on the driver side too. you must remove the front center cluster to see what I'm talking about. If your interested visit <a href="http://www.strictlyeta.net/technical/dashboard.html" target="_blank">this site</a> and follow the direction for "Remove the front center console (where the power window switches are) by doing the following:"

I'm not sure if he covered this in his directions buyt on my car this consol was difficult to remove. I happened to see somthing glowing at my eye and look there was a plastic nut to the rear of the stick shifter (below the carpet cut pieces and the insulation).

bmdoubleya
03-09-2004, 07:43 PM
Originally posted by crazyvadim
It happens,just wait and see if you lose pressure again.

Well I took her out for her first drive today and the clutch is working but doesn't feel as stiff. Also no sign of coolant leaks for now.

This is the newbiest Q? I have ever asked but which one is the brake fluid again??? so I can check it out.

The clutch and brake fluid are the same correct?? My brake fluid light has been on all winter.