PDA

View Full Version : Need BMW part # for push in clips. Anyone with ETK wanna look it up for me?


Autotechnica
02-16-2004, 09:06 PM
I've included a picture. Basically when I installed my Dinan chip I misplaced the clips for the cover. This is just a rubber peice that covers up the computer box.

I've pointed out the clips I need. I've been to Autohaus and T&C, spent more than 30 min at Autohaus and the guy couldn't find the part on the ETK disc.

Thanks,

Bry

finale36
02-17-2004, 03:49 AM
i gone thru 3 dealerships parts counters looking for parts before. i found the one at parkview fairly helpful and the one in whitby really handy. i bet you'd save some time if you emailed them the picture. maybe call and say, cal i email you the picture, they have their email address's listed i nthe staf directory's if they are regular employee's

thinair
02-17-2004, 04:11 AM
Well, I've been looking through the ETK for the last 20 minutes, nothing, I even tried to find it for my car (they're the same) and I can't find it.

Autotechnica
02-17-2004, 04:19 AM
Originally posted by thinair
Well, I've been looking through the ETK for the last 20 minutes, nothing, I even tried to find it for my car (they're the same) and I can't find it.

LOL I actually kept pointing at the screen when I was at autohaus. I was telling the guy where to click on, still no luck either. This is annoying. I'm pretty sure BMW specifically dsigned these clips and they are very specific. Maybe I have to find a trashed E36..

Thanks for helping me look Nelson. I think maybe BMW needs to update their ETK.

Bry

Autotechnica
02-21-2004, 04:06 PM
Still can't find the stupid part #, I've looked on the ETK once again, still no luck!

Someone please help me!

Thanks,

Bry

finale36
02-24-2004, 02:05 AM
did you email a dealership with the picture and ask them to find the bit for you. someone will locate it. it's probably jsut some generic rubber plugs they use for everything.

thinair
02-24-2004, 02:44 AM
Originally posted by finale36
did you email a dealership with the picture and ask them to find the bit for you. someone will locate it. it's probably jsut some generic rubber plugs they use for everything.

that is exactly what i was thinking. If you have one just bring it in with you.

SickFinga
02-24-2004, 09:38 AM
Can you take a close up of the clip? I cant see how it looks. I think i found it

Autotechnica
02-24-2004, 04:18 PM
Originally posted by SickFinga
Can you take a close up of the clip? I cant see how it looks. I think i found it

Thanks Vlad. Only problem is, I don't have any of the clips at all!

I know what they look like though, can you post a pic of it if possible?

Thanks,

Bry

SickFinga
02-25-2004, 02:01 AM
1.

SickFinga
02-25-2004, 02:02 AM
2

koncise
02-25-2004, 03:07 AM
my guess is #14.

btw, sickfinga, where did u get that software?

Autotechnica
02-25-2004, 03:31 AM
Looks kinda like #27. It's a push in clip. It doesn't screw in and there's no need to turn, just push, click and it's in. You need to pop it out with a screw driver inorder to remove it. #27 is the only one that looks like a push in clip to me. Man this is pissing me off.

Thanks for the help though Vlad.

Bry

koncise
02-25-2004, 03:34 AM
I dont think it came to a point like that at the bottom though.... I was playing with them a lot when I got my chip, and I was also guessing by size. (I didnt measure it, just guessing)

did u want a pic of it? I can snap one tomorrow if u want.

thinair
02-25-2004, 06:21 AM
I have my DME cover off, I'll take a look at the clips tomorrow.

Autotechnica
02-25-2004, 04:00 PM
Sweet, thanks for helping me guys. *th-up*

koncise
02-25-2004, 11:28 PM
sorry, i brought my car straight to my mechanic after work.. (alternator and O2 sensor).... if u still want a pic tomorrow night, no problem :)

koncise
02-27-2004, 12:49 AM
not sure if u still need a pic.. but here's one. It does come to a point on the bottom, my bad :)

Autotechnica
02-27-2004, 02:07 AM
Originally posted by koncise
not sure if u still need a pic.. but here's one. It does come to a point on the bottom, my bad :)

Yep, that's the one! Thanks dooooooood...

Now to show it to the dummies at Autohaus and they probably still won't be able to find it.

Thanks a bunch,

Bry