PDA

View Full Version : hick-ups on first gear.... Wires?


zzzreyes
01-30-2004, 06:47 PM
For some reason my car just started having Hick-ups while driving on first gear. it feels at times too that it floods... like if the spark on the plug is not that good. I haven't changed wires in like 2 years, I did just get new plugs for it not too long ago.

Do you guys think it might be the wires? or has someone seen this before?

How much and where can I buy wires besides the stealer?

Thanks for any help!

Turkish
01-30-2004, 07:17 PM
sounds like a cracked plug wire or plug mate, get it down to bmw to sort it before it sorts your wallet!

zzzreyes
01-31-2004, 03:31 AM
I should get it fix ASAP, but the dealer is like 5 hours from here and also, I will need to make sure that I have time to go... where else can I buy the cables?

thinair
01-31-2004, 05:20 AM
what car/engine?

zzzreyes
01-31-2004, 06:21 AM
94-318i

Autotechnica
01-31-2004, 02:04 PM
If the wires are only 2 years old there is no reason why it shouldn't be working properly. Check the plug connections to make sure they aren't corroded. If there's a lot of yellow powdery stuff around the connectors that means water is getting into it. Just clean it up and try it again. Also, take your plugs out and check for cracks or rips in the wires. The spark could be bridging with the chassis causing your car to loose power.

Is your check engine light comming on? The stock wires often last over 10 years no problem. (200,000km+)

A few other things you could check out as well. Oxygen sensor, O2 sensor, Purge valve.

BMW dealer 5 hours away!? My girl lives in Espanola and she says they have a BMW dealer like an hour away from her. Maybe she doesn't know what she's talking about.

Anyways, goodluck!

Bry

Justin e36
02-01-2004, 01:53 PM
bump autotechnica.

chances are it's not the wires or the plugs... otherwise it'll happen in all gears. Check out the O2 sensor, ECU, even make sure your intake is fine.

Does the car hiccup when at low RPM's on 2nd or 3rd gear?