PDA

View Full Version : fan cuts radiator hose!!


MP328
08-17-2003, 12:08 AM
last night while coming back from the cruise, i pulled in the one gas station around my place that had no line up, and i turned the car off and the message shows up on the OBC "Check Coolant Level" so i get out of the car and pop the hood. and while getting out i see smoke coming out of the grills. like WTF now :confused: so i opened it up and saw some wet spots but i closed it and went home.

when i got home i looked at it again a bit better and noticed that the small hose that goes from the container to the top right corner on the rad wasn't hooked up to one of those hooks on the rad cover and the fan blades were touching the hose and cut thru it a bit. i still drove to work and back this morning. but then i got a hose from cdn tire and replaced that one with the hole in it. but i wanna get the OEM one there in the next week or so.

sickfinga i know u got that parts cd can u look up what the part number would be i looked at the hose i took out. it started with 71 ... something .

anyways just thought i share *wave* i'm going out now so i hope it doesnt start overheating *sad*

MP328
08-17-2003, 06:20 PM
after driving the whole night last night i noticed the car is fine while driving. but we were standing in a park for like 20-30 min and i had the car running cuz of the stereo and then it started overheating or the gauge got up to 3/4 and it would never ever exceed the 1/2 way mark before.

this is pissing me off big time :mad::mad:*uzi**uzi*

Furious
08-17-2003, 06:29 PM
check your thermostat you might have buggered it up. mine did the exact same thing then eventually it was shot.

SickFinga
08-17-2003, 06:35 PM
look like you need part number
17 11 1 723 521

moregothanshow
08-18-2003, 03:22 AM
yup check the thermo stat....it is a normal part that goes ever so often....

djcontra
08-18-2003, 04:20 PM
you're lucky! The same thing happened to me, except the hose got jammed in the fan and broke almost all the blades off, as well as ruptured the hose. Thankfully it was a mistake that the mechanic's shop had made when overhauling my A/C, so they covered the cost of fixing everything ...again :)