PDA

View Full Version : Blown Engine?


Rod
08-11-2003, 02:28 PM
Sad overrev story

Last thursday night, I misshifted and instead of going to 5th, i nailed 3rd for like 5 sec, and then *BOOM*, the loudest noise I've heard coming out of a car!

As soon as i pressed the clutch back in the car started backfiring, and it went dead. Check engine light came on, as well as the oil and every other light on the dash.

Had to push the car for like forty five minutes to get it home.

I don't know yet what i broke or bent.

You guys have any suggestions over which mechanic i should go see? I need a good mechanic that can work well on Euros. We might be talking engine swap. I live in the Ottawa area.



*mumble*
Rod

BMW_7
08-11-2003, 02:33 PM
That happened to me once or twice but thankfully I shifted at the 3,000 rpm range.

Rolled_Out
08-11-2003, 02:43 PM
whoa.. what a co-incidence..
dealer just called me and said.. "were taking your car in, in an hour, if you mis-shifted and blew the motor, its not covered under warranty" i told them i didn't mis shift...

now i read THIS 2 seconds later.... uh oh!!!
i didn't mis shift when my engine died, but i did however over a week ago, the first time in at least 6 months..but the car has been driving fine since then, so i dont know..!

Rod
08-11-2003, 03:04 PM
I'm thinking of bent valves, or possibly new head and pistons... Don't know yet.

I need to find a good place to bring it first.

WASABI
08-11-2003, 03:25 PM
I hope it's not as bad as is sounds. Check out some pics from this thread, this would probably be the worst case scenario. :(

http://www.maxbimmer.com/forums/showthread.php?threadid=10574&highlight=broke

Rolled_Out
08-11-2003, 03:51 PM
this is what happened, i leave my house, i didn't drive it hard @ all, about 2 mins later, i shift from 1nst to 2nd @ about 6,000 rpm, and i THOUGHT i heard something spinning around (my music was on, i turned it down and then heard nothing) then my car died, i look back, see a small puff of white smoke from the exhaust, and roll in to the next street, the car won't start...
it ALMOST starts but it has problems and cant keep the idle...
timing belt i HOPE but the cars only got like 18,000 km on it!
is it possible for that to happen w/ 18k on it?

97 Z3 2.8
08-11-2003, 04:37 PM
I've seen a couple of mis shift deaths before. One had nice little amuminium chunks in the oil pan....time for a swap, the other had a valve float right into a piston....yet again swap and the third got luck and just spun the engine too fast, skoring the cam. That one only needed a top end rebuild.
White smoke= Coolant burning. Could be valve, head gasket. Sounds as though it may be your head gasket.

Bill

Rolled_Out
08-11-2003, 04:48 PM
just talked to them..
they said there was an extreme amount of oil coming up through the throttle body, and i need a new longblock, (basically a whole new motor).. :(

Jattdee328
08-11-2003, 05:04 PM
RSX's aer know to have blown motors, my friend is a tehc at an Acura Dealership
he says he does one once a week.

Harps

Rod
08-11-2003, 05:05 PM
I feel your pain man.


I still dont know whats wrong with mine.

Its getting towed to my mechanic tomorrow morning.

Rolled_Out
08-11-2003, 05:05 PM
can you ask him to call me please??
check your PM for my cell #...

Jon@Bimmersport
08-11-2003, 05:33 PM
danny ITR MOTOR!!!!!!!!!!

tlaselva
08-11-2003, 05:36 PM
Originally posted by Jattdee328
RSX's aer know to have blown motors, my friend is a tehc at an Acura Dealership
he says he does one once a week.

Harps

There's an increased case of blown engines with the RSX's cuz they're being driven hard. Drive any car hard consistantly, especially a lower displacement engine, and you can kiss the reliabilty goodbye .... doesn't matter that it's v-tec this or that..........:rolleyes:
E46 Engine's were also had a marked increase of engine failures.
Same issue. Car's being raced frequently=engine failures.

Peter1998
08-11-2003, 07:28 PM
i downshift from 4 to 3.. at 6500rpm.. it go to like 7500rpm-8000rpm... no problem to my car.. i trid it so many time on track..

Alezone
08-11-2003, 08:57 PM
Originally posted by Peter1998
i downshift from 4 to 3.. at 6500rpm.. it go to like 7500rpm-8000rpm... no problem to my car.. i trid it so many time on track..

you're risking it... I wouldn't downshift when I'm already at 6500, should shift up to get more power (if that's your purpose, or you brake and downshift/heel-toe to go into a corner...), good luck.

Rod
08-11-2003, 09:06 PM
I was at 4th gear redline, when i shifted down to 3rd. Plus like I said, i already had the gas on the floor, i was going to 5th.

Im quite sure it wasnt even 5 secs.

I just spoke to Kerry at Clinique de l'auto importee.. thats in Buckingham, Quebec, he's quite sure, i got bent valves.

Anyway, the car is getting towed to Buckingham today or tomorrow. I'll know for sure by the end of the week whats the engine status

There are no visible fluid leaks anywhere. But the engine won't even move when I try to start it. No noises, no klacking, no rattling, nothing...

I've been doing my homework, and i've found on this and other bmw boards that this has happened to others before, and every time, it has been bent valves.

Most of the time, replacing the engine has been the best option.

:eek:


Rod

DbIiRrTdY
08-11-2003, 09:12 PM
Rod i'm sorry to hear that ... it is some sad news ... ouch

Peter1998
08-11-2003, 10:33 PM
Originally posted by Alezone
you're risking it... I wouldn't downshift when I'm already at 6500, should shift up to get more power (if that's your purpose, or you brake and downshift/heel-toe to go into a corner...), good luck.

:D i did that for heel-toe to go into a corner *uzi*

Peter1998
08-11-2003, 10:36 PM
Originally posted by Rod
I was at 4th gear redline, when i shifted down to 3rd. Plus like I said, i already had the gas on the floor, i was going to 5th.

Im quite sure it wasnt even 5 secs.

I just spoke to Kerry at Clinique de l'auto importee.. thats in Buckingham, Quebec, he's quite sure, i got bent valves.

Anyway, the car is getting towed to Buckingham today or tomorrow. I'll know for sure by the end of the week whats the engine status

There are no visible fluid leaks anywhere. But the engine won't even move when I try to start it. No noises, no klacking, no rattling, nothing...

I've been doing my homework, and i've found on this and other bmw boards that this has happened to others before, and every time, it has been bent valves.

Most of the time, replacing the engine has been the best option.

:eek:


Rod


sorry to hear that.. but time to get a M3 engine~*th-up*