PDA

View Full Version : does anyone elses e30 do this?


windsor318is
07-02-2003, 06:41 AM
when i shut off my car completely, a couple seconds later my tack need jumps to like 500rpm, after the motor is shut off:confused: is this maybe just an m42 think (slowered) just curious its been like that since the day i owned it.

nzer
07-02-2003, 10:11 AM
yeah my 318 does that. Cept it does it with the speedo as well.

my 318 is m10 powered though. It has loads of electrical faults also (in 100 bits on the garage floor right now trying to fix them hah)

punnzzells
07-02-2003, 01:23 PM
maybe that is a 318 thing... my E30 (325 e ) does not do that?

Mike.

Slowered318
07-02-2003, 02:29 PM
It's very quick and rare but i've noticed a spike in the spedometer, kinda like a glitch in the matrix. And i've shut off my car and came back and the guages are in a slightly different place once in a while.

It might have something to do with the cam position sensor and where the engine stops when you shut it down.

Albertae30
07-02-2003, 06:06 PM
yeah i don't have this prob with my m10 318i i think you just have some bad electrical gremlins

Pedro91'318i
07-02-2003, 07:18 PM
i also have this problem with my m42 only with the tach not with the speedo. should we be worried or are our cars trying to tell us to take it for another ride because its not ready to shut down???

windsor318is
07-03-2003, 06:25 AM
Originally posted by Pedro91'318i
i also have this problem with my m42 only with the tach not with the speedo. should we be worried or are our cars trying to tell us to take it for another ride because its not ready to shut down???

ha ha, if that was the case id have to keep driving. yes mine is also with the tack, every single time the motor is turned off.

slowered, did you end up advancing your cam sprockets? maybe thats why your doesnt do this

Slowered318
07-05-2003, 08:15 AM
Originally posted by windsor318is
slowered, did you end up advancing your cam sprockets? maybe thats why your doesnt do this

no my cams are so retarted right now they are special olympics!

I'm gonna play around with them soon.. just don't have the time

LukeE30IX
07-05-2003, 09:04 AM
hey windsor did you do an engine swap with an M3? or did you just stick that badge on there?