PDA

View Full Version : Taking a little longer to start in the morning (cold start only)


jay01_brown
06-06-2012, 01:00 AM
This has been going on for the last week or so....
Every time i cold start the car, she takes a little while longer (holding the key in position) to start.
Is this a sign of anything?
Starter?/battery?
The dash is showing that i have an oil service due. Would this play into any of it?
getting the oil changed this weekend

Any help guys

J

Blackedout95
06-06-2012, 01:32 AM
No, get your battery checked when you go in for the oil, if it checks out go on from there, starter should be more obvious but also alt. could be the issue. If all those check out it comes down to the basics, fuel pump/filter etc but would be a consistant start issue not periodic (just on start up).

SiR
06-06-2012, 11:20 AM
^^ start with the battery and go from there. After that it could be any number of things so you have to check various things out. (coolant temp sensor on the head could also be a culprit to hard start and is often over looked)

iverson03tj
06-06-2012, 08:08 PM
^^ start with the battery and go from there. After that it could be any number of things so you have to check various things out. (coolant temp sensor on the head could also be a culprit to hard start and is often over looked)

what does the coolant temp sensor on the head have to do with it?

jay01_brown
06-09-2012, 11:05 AM
what does the coolant temp sensor on the head have to do with it?
yes, id like to know as well.
Also, there is a three beep chime that comes on every other day or so...
i was told that this has something to do with coolant.
There are no check engine lights on, but still i would like to figure this out