PDA

View Full Version : Alpine CDE-103BT Install *Help*


Sunny87
11-07-2010, 10:59 PM
Hi,

My sister bought me an alpine Cde 103bt for my birthday and i'm trying to wrap my head around doing the install instead of paying a shop to do it.

So far it seems (from reading) straight forward from the pelican parts site, but i noticed that the wiring wasn't well documented on that guide. From what I see, my sister bought me a harness from FS that has wires crimped, but there were some pictures on other sites where i saw it was a direct plug and play. Am I missing something here? Where can I find this?

Secondly, when I was looking through the box it showed a wire that has a mic connected to the other end. I was under the impression that the mic was built into the face of the HU itself, but i'm wrong. Does anyone have any suggestions of where I could install this mic in an optimal location without being visually or physically intrusive?

If anyone would like to help me with this install it would be greatly appreciated.

Oh yes, the car is a 96 328IS.

Thanks!

Dan Bro
11-14-2010, 10:44 PM
So here is a bmw e36 wiring, so you know which cables are which
http://i91.photobucket.com/albums/k287/carbonhazard/e36radiowiringdiagram.gif
And the alpine wiring for your deck is here , on this site
http://issuu.com/talkaudio/docs/cde104bti_manual

This guy installed the "microphone" in the side window panel and I think that's the best location , and its the easiest to get to , doesn't require taking the headliner off

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/bdjTWVHms2Y?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/bdjTWVHms2Y?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>

Sunny87
11-18-2010, 01:44 AM
Thank you for the helpful post. I ended up tackling it myself as the shops were asking a ridiculous amount of money to install the head unit. It was much simpler than i thought it would be, however, i'm not sure why, but the usb/aux/cd won't get any sound to the speakers. The radio however works perfectly fine. I see that all of these other sources are working, but just nothing is coming out of the speakers. Am I missing something here? Is there something specific i should double check?

Sunny87
11-18-2010, 02:06 AM
So i found another thread that had the same problem as me. It says that i need to hook the 2 blue wires from my deck together. But from what i recall, i hooked my power antenna to the blue wire also coming from the harness. Should I hook all 3 wires together then? blue wire from harness + power antenna from deck + amp wire from deck?

Dan Bro
11-19-2010, 08:44 PM
that I'm not sure off, sorry, don't have an answer to that one.

I know some decks use remote cable that usually goes to the amplifier as the automatic/power antenna cable.

try playing with it, i personally would try to connect, that blue wire with the power antenna cable and leave the amp wire alone, see if that will work

Sunny87
11-23-2010, 01:35 AM
Update:

I've connected the blue wire from the harness to the blue/white (amp wire) instead of blue wire to blue wire (power antenna) and all is well now! Thank you for all those that gave me some input. I really appreciated the help.

I also managed to just squeeze the bt mic in and out of the ventilation grill and mounted it there as I wasn't exactly sure how I could pull it through the center console and run it up the A pillar.

After all this, I realized that the audio shops asked a ridiculous amount of money to install this deck. $200 dollars is way too much for the amount of work that was required.

tg07lq
11-24-2010, 11:45 PM
the cost of install is for more than just hte labour. plus they need to make a profit. not to mention those guys dont just apply and work, they have to be certified which is more money, factor in that cost includes various other thigns as well.

that said its certainly a good feeling to do the work yourself, congrats on the install, just make sure your connections are stong, sealed and proper (dont want an electrical fire over something as simple as an open connection), lastly. post up some pics lol.

BeemBeem76
12-29-2010, 01:40 PM
So here is a bmw e36 wiring, so you know which cables are which
http://i91.photobucket.com/albums/k287/carbonhazard/e36radiowiringdiagram.gif
And the alpine wiring for your deck is here , on this site

Car accessories (http://electronicfiend.com/) http://issuu.com/talkaudio/docs/cde104bti_manual

This guy installed the "microphone" in the side window panel and I think that's the best location , and its the easiest to get to , doesn't require taking the headliner off

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/bdjTWVHms2Y?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/bdjTWVHms2Y?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>


Wow that makes it look so much simpler then what my brother was doing this. Im going to send him this and he is going to feel retarded lol.