PDA

View Full Version : E36 M3 Exhaust making whistle sound?


doogee
10-06-2010, 08:29 PM
So I put a stock m3 muffler on my car, it's mated with an Active Autowerke track pipe.

Anyway, it's pissing me off because at wide open throttle it makes a whistling sound.

It's pretty loud.

Anyone have any ideas?

doogee
10-06-2010, 08:30 PM
<object width="640" height="385"><param name="movie" value="http://www.youtube.com/v/ndF2yhMtjZU?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/ndF2yhMtjZU?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="640" height="385"></embed></object>

dil
10-06-2010, 08:39 PM
mine is also makeing the same noise

parm
10-06-2010, 09:02 PM
My Subaru does the same thing, what I have read up, it seem to be the baffles in the muffler.

blk3
10-06-2010, 09:23 PM
my e36 does that as well and the whole exhaust is original. not as load as yours but not that far off either.

propr'one
10-06-2010, 10:27 PM
its cat calling your m3.

BMXWill
10-06-2010, 10:42 PM
That's your cars way of protesting you putting a stock exhaust back on. Just drive next to me at all times and you wont hear that whistling again.

c4sh
10-08-2010, 01:14 AM
Maybe you have one of these...??

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/x_JtoW7GrdY?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/x_JtoW7GrdY?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>

BMXWill
10-08-2010, 01:19 AM
^I thought about posting that! M3 exhaust is just for decoration maaan that's it and that's all. WOOO WOOOOOP!

Jon@Bimmersport
10-08-2010, 11:48 AM
Maybe you have one of these...??

<object width="480" height="385"><param name="movie" value="http://www.youtube.com/v/x_JtoW7GrdY?fs=1&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/x_JtoW7GrdY?fs=1&amp;hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="480" height="385"></embed></object>

Damn it everytime I cant even find it...hilarious

doogee
10-15-2010, 10:09 PM
So I fixed the problem.

With a new muffler! lol.

Dysantic
10-16-2010, 12:51 AM
So you just replaced the muffler and kept the track pipes? Thats weird. What could be causing that whistling noise in just the muffler?

doogee
10-16-2010, 01:51 AM
So you just replaced the muffler and kept the track pipes? Thats weird. What could be causing that whistling noise in just the muffler?

Most likely worn out or damaged baffles.