PDA

View Full Version : e46 lost acceleration


star01
12-14-2009, 10:46 PM
Hi Guys,

Today on the way back from the gym, the car started up fine until i got half way home. It lags until 4000 rpm and the difference is really noticeable. I did pull over and check but nothing. On the way home, I could smell something burning . . . *shiner*

This has happened once before but problem disappeared.

Possible problems ?
Solutions ?
Cost ?

2000 323ci

Thanks for the help.

///MG
12-14-2009, 10:59 PM
Diagnosis:

2000 323ci

Solution:

2010 M3

Price:

$75,000

:D

star01
12-14-2009, 11:08 PM
lol, if it was just that easy.

aaron320i
12-14-2009, 11:45 PM
whats happens when you go open throttle?
does it studder?
what the milage? could be a coil pack.

uzi577
12-15-2009, 02:14 PM
did the CEL(check engine light) came on?

Dr. Flyview
12-15-2009, 02:47 PM
Sounds like clutch slipping. Is it standard or auto?

star01
12-16-2009, 12:19 AM
auto, no lights. hesitates sometimes when idling.
165 k

aaron320i
12-16-2009, 12:26 AM
carbon is probably built up in the throttle, clean it out.
check fuel filter, when was it last replaced?
also could be the pipe seals for the spark plug tubes are leaking and iol is getting to the plug. will cause a very rough running engine. bad spark.

from what i have noticed with bmw these are the most plausible. especially without any dash lights or warning.

meanm3
12-17-2009, 10:56 AM
anytime you smell burning I'd probably say go see a good bimmer mechanic, burning smell = not cool, could be anything and if something is short then that could be a big problem.... I'd rather spend $200 for someone good to look at it and know what it is rather than x dollars for a bigger problem down the road