PDA

View Full Version : Rough Idling


Simby
06-06-2008, 02:52 PM
Hey. So I've got approximately 4,500 kms on my 328 now. From day one, I've noticed that after initial start up in the morning or after a day of work, the car feels a little bumpy warming up. This would occur in the first 15 to 45 seconds after ignition before I start driving off. Once the engine is going for say a minute and the rpm has dropped to the lower end, the bumpiness stops. Is this common?

BimmerboyPH
06-06-2008, 05:34 PM
Hmm ill pay more attention whilst driving my moms next time to see.

tig
06-09-2008, 03:44 AM
i have started to get this exact problem too recently, gone as soon as the car warms up a bit dont know what its from tho

propr'one
06-09-2008, 04:19 AM
did you recently change anything on your car? (intake, exhaust, manifold, etc)

Gamite
06-09-2008, 04:22 PM
i have started to get this exact problem too recently, gone as soon as the car warms up a bit dont know what its from tho

since your car is older, probably tune up, spark plugs, etc.. will help.

tig
06-09-2008, 04:33 PM
mine started to happen after i got the cams, intake manif, and the new software installed, Simby did you get anything installed on the car? not sure if it happend because of the new mods or not, i was thinking it might be due to the new manifold, i has also told that it could be due to a faulty cold air temp sensor

Gamite
06-09-2008, 04:52 PM
oh, well then that's expected for you. Simby's car is new, might be warranty issue.

tig
06-09-2008, 05:32 PM
didnt realize simbys car is an 07 stupid me, i would just take it to the dealer man, again i was told it could be the cold air temp sensor maybe urs if messed up too, faulty sensor on a new car isnt taht uncommon

Simby
06-10-2008, 03:36 PM
Ya, mines a 2007 328. No mods. Non-sport pack.